[NETI] - DC2/S103/A7 - Public switch reboot

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Sep 11, 2026 - 10:57 CEST

Investigating

At 3:45 am. CEST on 11/09/2026, the public switch located in DC2, room S103, rack A7, has rebooted.
All servers attached to it have lost public connectivity for around 10 minutes.
Posted Sep 11, 2026 - 09:43 CEST
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC2).