[Elastic Metal] Install issues

Incident Report for Scaleway

Resolved

The issue should now be fixed. We invite you to retry installing your Elastic Metal server if it is still in an error state.
Posted Aug 28, 2026 - 00:14 CEST

Investigating

During or after installation, Elastic Metal encounters an error.
We are investigating.
Posted Aug 27, 2026 - 21:50 CEST
This incident affected: Elements - Products (Elastic Metal).